Issue w/ Sync3 Bluetooth/CarPlay calls: microphone volume

SVTCALI

Founding Member
Joined
Aug 19, 2020
Messages
9
Reaction Points
7
Location
Hollister, Ca
Current Ride
2020 F-250 Tremor 6.7L
Current Ride #2
2020 Explorer ST
I looked in to this issue months ago as I noticed this problem immediately "after" buying the truck on my first conference call on the way home from the dealership.... After digging in to it seems there's commonality for the users affected.... IPhone's connecting through CarPlay and those phones have the Waze app installed. Waze as long as it's installed on your phone has partial control of your microphone and it seems that Waze/Carplay and Sync fight for control of the microphone. Remove any one of those variables from the equation and things work. For example, deleting Waze from your phone and trying again should allow good calls with Carplay/Sync. Alternatively, keeping Waze but disconnecting Carplay and just using Sync Bluetooth also works (which is basically what I do to take calls in the truck). It's annoying but Sync isn't really the only problem here, it's also a known Waze bug....

If you google "Waze Microphone issue w/ Sync" you'll find all sorts of hits describing the issue with unfortunately no fix that I've seen yet.
Thank you, I too have Waze installed but never really use it. I am going to try to delete Waze and see if this helps. My wife always says it sounds like I am really far away when talking.
 

Dillon207

Tremor Newbie
Joined
Jan 5, 2021
Messages
4
Reaction Points
0
Location
Omaha
Miltary
Navy
Current Ride
2020 F-250 Tremor
First Responder
Police
Well..... I deleted Waze from my phone. Didn’t seem to do anything. Though I never restarted the phone so maybe that would give the mic a reset.
 

ence51

Tremor Member
Joined
Dec 15, 2020
Messages
24
Reaction Points
35
Location
Southern Utah
Current Ride
2021 F350 Lariat Blackout Ultimate Tremor (Diesel) + Ultimate Trailer Tow
I looked in to this issue months ago as I noticed this problem immediately "after" buying the truck on my first conference call on the way home from the dealership.... After digging in to it seems there's commonality for the users affected.... IPhone's connecting through CarPlay and those phones have the Waze app installed. Waze as long as it's installed on your phone has partial control of your microphone and it seems that Waze/Carplay and Sync fight for control of the microphone. Remove any one of those variables from the equation and things work. For example, deleting Waze from your phone and trying again should allow good calls with Carplay/Sync. Alternatively, keeping Waze but disconnecting Carplay and just using Sync Bluetooth also works (which is basically what I do to take calls in the truck). It's annoying but Sync isn't really the only problem here, it's also a known Waze bug....

If you google "Waze Microphone issue w/ Sync" you'll find all sorts of hits describing the issue with unfortunately no fix that I've seen yet.
The issue with WAZE is a separate issue. I’ve never had WAZE on my phone or in my truck. I heard the WAZE issue is now fixed, but I don’t use it so I don’t know. I have an iPhone 12 and my Sync build is 20196. I’ve the issue with CarPlay mic volume in my 2021 F350 but not in my 2017 F150 that has a different Sync build.
 
Top