Issue w/ Sync3 Bluetooth/CarPlay calls: microphone volume

Trämör

7.3L > 6.7L
Joined
Sep 13, 2020
Messages
517
Reaction Points
780
Location
All over the United S. of A.
Current Ride
F250 Tremor
Current Ride #2
BMW M4 Competition Convertible
I have my Tremor for about 9 weeks now and running Bluetooth or CarPlay callers state my microphone level is extremely low almost unintelligible. Does anyone have these issues? It’s to a point where I can’t make calls through the sync system Bluetooth or CarPlay. I tried master reset and it doesn’t make a difference.
 

5.8 Venom

Founding Member
Joined
Oct 15, 2020
Messages
134
Reaction Points
181
Location
Murrieta, CA
Current Ride
21' F250 445ci Lariat Carbon Grey
Current Ride #2
2014 Shelby GT500
Just confirm, you are using the Truck Volume controls to raise / lower? I have had incoming calls blow my hair back, cause the volume was higher than the radio.
 

Adventure

Tremor Member
Joined
Dec 18, 2020
Messages
18
Reaction Points
59
Location
Brainerd, MN
Current Ride
21 Lariat Tremor
I too have had call participants complain about my microphone level. I would take long conference calls in my 802 Raptor and don't remember ever hearing a single complaint. Will be happy to hear a solution.
 
OP
Trämör

Trämör

7.3L > 6.7L
Joined
Sep 13, 2020
Messages
517
Reaction Points
780
Location
All over the United S. of A.
Current Ride
F250 Tremor
Current Ride #2
BMW M4 Competition Convertible
I too have had call participants complain about my microphone level. I would take long conference calls in my 802 Raptor and don't remember ever hearing a single complaint. Will be happy to hear a solution.
Yeah I’m talking about microphone level... way too low.
 

Chris21667

Stilling Recovering my Jeeps
TOTM Winner
Joined
Jul 11, 2020
Messages
1,318
Reaction Points
1,264
Location
Southern Maryland
Miltary
Army
Current Ride
2020 F350 Tremor - 2012 F150 5.0 - 2018 Ford Edge
Current Ride #2
00 and 99 Jeep XJ
i have zero issues with Bluetooth and android auto... but carplay with my mothers phone you can't hear anything
 

MetalSmith

Tremor Newbie
Joined
Nov 10, 2020
Messages
1
Reaction Points
0
Location
Florida
Current Ride
20 F350 Lariat DRW FX4
I have this issue as well.
I use wired CarPlay exclusively,
I had not considered Bluetooth may sound better to the person I’m speaking with.
 

RAVAGE88

Founding Member
Joined
Sep 22, 2020
Messages
181
Reaction Points
287
Location
CT
Current Ride
2021 F-350 TREMOR
Current Ride #2
2019 H-D Electra Glide Standard
I have the same issue with low microphone audio (the way people on the other end hear you, not the level of audio you hear in the truck) with wired CarPlay but Bluetooth audio is fine. I dug around in Forscan but haven't found anything yet.

MB
 

ence51

Tremor Member
Joined
Dec 15, 2020
Messages
24
Reaction Points
35
Location
Southern Utah
Current Ride
2021 F350 Lariat Blackout Ultimate Tremor (Diesel) + Ultimate Trailer Tow
Yes, I have this same issue. Everything works spot on except the mic volume level exclusively when using CarPlay. There are other forums about this issue. After doing some research, it appears that certain Sync3 builds have a software glitch that causes this problem. Some people have had success with downgrading their Sync3 build to an earlier build that is known to work correctly with CarPlay. I called Ford Customer Service and they told me they had hear of the issue and they suggested I don't use CarPlay for phone calls. Thanks A LOT!!!! I don't really want to downgrade my Sync3 but the only other choices are to disconnect CarPlay for phone calls until they release a new update for Sync3. That could be a year from now and even then we don't know if it will fix this specific flaw. My truck has Sync3 Version 3.4 Build 20196. I've read that Build 19101 works correctly with CarPlay. There is a Ford Ranger forum that talks about how to downgrade. I haven't tried.
Sync Build.jpg
 

Chris21667

Stilling Recovering my Jeeps
TOTM Winner
Joined
Jul 11, 2020
Messages
1,318
Reaction Points
1,264
Location
Southern Maryland
Miltary
Army
Current Ride
2020 F350 Tremor - 2012 F150 5.0 - 2018 Ford Edge
Current Ride #2
00 and 99 Jeep XJ
Yes, I have this same issue. Everything works spot on except the mic volume level exclusively when using CarPlay. There are other forums about this issue. After doing some research, it appears that certain Sync3 builds have a software glitch that causes this problem. Some people have had success with downgrading their Sync3 build to an earlier build that is known to work correctly with CarPlay. I called Ford Customer Service and they told me they had hear of the issue and they suggested I don't use CarPlay for phone calls. Thanks A LOT!!!! I don't really want to downgrade my Sync3 but the only other choices are to disconnect CarPlay for phone calls until they release a new update for Sync3. That could be a year from now and even then we don't know if it will fix this specific flaw. My truck has Sync3 Version 3.4 Build 20196. I've read that Build 19101 works correctly with CarPlay. There is a Ford Ranger forum that talks about how to downgrade. I haven't tried. View attachment 13649
this has to be a apple car play issue because android having zero issues with this... maybe need to call apple on this one... and get no help
 

ence51

Tremor Member
Joined
Dec 15, 2020
Messages
24
Reaction Points
35
Location
Southern Utah
Current Ride
2021 F350 Lariat Blackout Ultimate Tremor (Diesel) + Ultimate Trailer Tow
this has to be a apple car play issue because android having zero issues with this... maybe need to call apple on this one... and get no help
I don't think it is Apple CarPlay. I believe it is Sync3. I have tested multiple iPhones in both of my trucks. I also have a 2016 F150 running a different build of Sync3. All of the iphones work in my 2016 F150 correct. All of the iPhones have the same mic volume issue in my 2021 F350. There are many others that have run the same tests as me with the same results. The glitch in Sync3 does not affect Andriod Auto or Bluetooth. It is specific to phone calls via CarPlay.
 

Chris21667

Stilling Recovering my Jeeps
TOTM Winner
Joined
Jul 11, 2020
Messages
1,318
Reaction Points
1,264
Location
Southern Maryland
Miltary
Army
Current Ride
2020 F350 Tremor - 2012 F150 5.0 - 2018 Ford Edge
Current Ride #2
00 and 99 Jeep XJ
I don't think it is Apple CarPlay. I believe it is Sync3. I have tested multiple iPhones in both of my trucks. I also have a 2016 F150 running a different build of Sync3. All of the iphones work in my 2016 F150 correct. All of the iPhones have the same mic volume issue in my 2021 F350. There are many others that have run the same tests as me with the same results. The glitch in Sync3 does not affect Andriod Auto or Bluetooth. It is specific to phone calls via CarPlay.
yea so carplay doesn't like sync 3 so the issue is with them together but separate they work fine
 

BigJack601

Founding Member
Joined
Jul 26, 2020
Messages
137
Reaction Points
247
Location
Hattiesburg, Mississippi
Current Ride
2021 F-250 Lariat Ultimate Tremor 7.3 Godzilla
Current Ride #2
2020 Kubota MX5800
First Responder
Retired Law Enforcement
Have y’all noticed any LAG in the Bluetooth audio while watching movies on iPads?
 

ence51

Tremor Member
Joined
Dec 15, 2020
Messages
24
Reaction Points
35
Location
Southern Utah
Current Ride
2021 F350 Lariat Blackout Ultimate Tremor (Diesel) + Ultimate Trailer Tow
yea so carplay doesn't like sync 3 so the issue is with them together but separate they work fine
Correct. Specifically it is certain builds of Sync3 that have the mic volume issue with carplay (and not the other way around).
 

Dillon207

Tremor Newbie
Joined
Jan 5, 2021
Messages
4
Reaction Points
0
Location
Omaha
Miltary
Navy
Current Ride
2020 F-250 Tremor
First Responder
Police
I also have the same issue. People have trouble hearing me all the time both with bluetooth and CarPlay.
Had the truck at the dealer for a separate issue and asked them to look into it. I was told that its being considered a characteristic of the truck and at this time Ford does not have an official fix. Kind of ridiculous for a vehicle at this price point. They did perform a sync update hoping to fix the problem so time will tell.
 

Dillon207

Tremor Newbie
Joined
Jan 5, 2021
Messages
4
Reaction Points
0
Location
Omaha
Miltary
Navy
Current Ride
2020 F-250 Tremor
First Responder
Police
After a bit of feedback from people I’ve called. Sync update seems to have fixed the problem via Bluetooth. However once I connect via CarPlay it seems to cut my volume in half.
 

Cybermig

Founding Member
Joined
Jul 23, 2020
Messages
57
Reaction Points
162
Location
Asheville, NC
Current Ride
2020 F250 Tremor XLT
I looked in to this issue months ago as I noticed this problem immediately "after" buying the truck on my first conference call on the way home from the dealership.... After digging in to it seems there's commonality for the users affected.... IPhone's connecting through CarPlay and those phones have the Waze app installed. Waze as long as it's installed on your phone has partial control of your microphone and it seems that Waze/Carplay and Sync fight for control of the microphone. Remove any one of those variables from the equation and things work. For example, deleting Waze from your phone and trying again should allow good calls with Carplay/Sync. Alternatively, keeping Waze but disconnecting Carplay and just using Sync Bluetooth also works (which is basically what I do to take calls in the truck). It's annoying but Sync isn't really the only problem here, it's also a known Waze bug....

If you google "Waze Microphone issue w/ Sync" you'll find all sorts of hits describing the issue with unfortunately no fix that I've seen yet.
 

Dillon207

Tremor Newbie
Joined
Jan 5, 2021
Messages
4
Reaction Points
0
Location
Omaha
Miltary
Navy
Current Ride
2020 F-250 Tremor
First Responder
Police
I looked in to this issue months ago as I noticed this problem immediately "after" buying the truck on my first conference call on the way home from the dealership.... After digging in to it seems there's commonality for the users affected.... IPhone's connecting through CarPlay and those phones have the Waze app installed. Waze as long as it's installed on your phone has partial control of your microphone and it seems that Waze/Carplay and Sync fight for control of the microphone. Remove any one of those variables from the equation and things work. For example, deleting Waze from your phone and trying again should allow good calls with Carplay/Sync. Alternatively, keeping Waze but disconnecting Carplay and just using Sync Bluetooth also works (which is basically what I do to take calls in the truck). It's annoying but Sync isn't really the only problem here, it's also a known Waze bug....

If you google "Waze Microphone issue w/ Sync" you'll find all sorts of hits describing the issue with unfortunately no fix that I've seen yet.
Good info, I have Waze installed. I will deleted it and see if that fixes the issue.
 

Outnumbered

Tremor Member
Joined
Nov 11, 2020
Messages
24
Reaction Points
25
Location
Northern VA
Miltary
US Coast Guard
Current Ride
‘17 Tundra
Current Ride #2
2021 F-350 Lariat Ultimate 7.3 (Ordered)
I looked in to this issue months ago as I noticed this problem immediately "after" buying the truck on my first conference call on the way home from the dealership.... After digging in to it seems there's commonality for the users affected.... IPhone's connecting through CarPlay and those phones have the Waze app installed. Waze as long as it's installed on your phone has partial control of your microphone and it seems that Waze/Carplay and Sync fight for control of the microphone. Remove any one of those variables from the equation and things work. For example, deleting Waze from your phone and trying again should allow good calls with Carplay/Sync. Alternatively, keeping Waze but disconnecting Carplay and just using Sync Bluetooth also works (which is basically what I do to take calls in the truck). It's annoying but Sync isn't really the only problem here, it's also a known Waze bug....

If you google "Waze Microphone issue w/ Sync" you'll find all sorts of hits describing the issue with unfortunately no fix that I've seen yet.
Good info.
 
Top