Full Screen CarPlay is here for Sync4 in my SD!

One thing I wish I could get is: a light background climate bar instead of dark all the time..
 
Last edited:
Unreal engine and climate controls are working perfectly for me.
Same here, although I typically only use the climate bar for information and use the buttons below to change settings. I find the buttons hard to read especially in bright sun. The climate bar is great for a quick glance.
 
Just trying to clarify...Do we use a "2", "6", or "7" to enable the climate bar?
Use 7 if you dont want the annoying black text box on the rear view camera while driving (useful for checking trailer). 6 keeps the ‘Full view not available’ text box in the center of the camera view.
 
I am indeed on the latest revision!
Wish I could get mine to DL 934. Some reason it won't, had no issue with the others, even doing the stand on my head and pray to the goddess of Sync Downloads i.e. reset twice, headlights off, setup schedule and shut off wifi on truck.
 
Wish I could get mine to DL 934. Some reason it won't, had no issue with the others, even doing the stand on my head and pray to the goddess of Sync Downloads i.e. reset twice, headlights off, setup schedule and shut off wifi on truck.
I could never get OTA updates to work, so I updated via Mongoose cable awhile back.
 
Any chance you’re near San Antonio and want to help out a fellow member with an update? I was told I have to wait until April to get first available appointment.
I don't have the Mongoose cable any more. Had a few TX members PM me asking for help.
 
Use 7 if you dont want the annoying black text box on the rear view camera while driving (useful for checking trailer). 6 keeps the ‘Full view not available’ text box in the center of the camera view.
Do you know what value I should enter to enable the heated steering wheel on the climate bar?
 
7 worked for me for everything
You didn't need to enable the steering wheel and seats separately as shown below?

Screenshot 2024-02-07 at 1.17.28 PM.png
 
I did not, however mine doesnt show the seats on climate bar. Does show steering though.

Thanks.

I think I did something wrong in general, as I enabled the Unreal Sync Theme, Climate Bar, and Heated Seats but nothing changed on my display. I wrote the new values, followed the prompts to turn off the engine, etc. but no love. I'll need to revisit when I have a chance.
 
Thanks.

I think I did something wrong in general, as I enabled the Unreal Sync Theme, Climate Bar, and Heated Seats but nothing changed on my display. I wrote the new values, followed the prompts to turn off the engine, etc. but no love. I'll need to revisit when I have a chance.
Maybe I need to reset the APIM module.
 
Whoa, I missed alot. Had mine updated and Unreal enabled for months so haven't checked in on this thread.

Am I understanding this correctly? Change the "6" (hybrid) in APIM 7D0-02-02 to "7" and the text box in the rear view camera goes away?
 
Whoa, I missed alot. Had mine updated and Unreal enabled for months so haven't checked in on this thread.

Am I understanding this correctly? Change the "6" (hybrid) in APIM 7D0-02-02 to "7" and the text box in the rear view camera goes away?
Yes..
 
Woohoo!

Thanks. One of my few remaining niggles. I didn’t think that one would ever get solved.
 
Back
Top