NEED HELP PLEASE

Iron Man

Live life to it's Fullest Thanking GOD for it all
Founding Member
Joined
Aug 23, 2020
Messages
2,934
Reaction Points
8,107
Location
Long Island NY
Current Ride
2021 F350 6.7 Iconic Silver Platinum Tremor w/winch
Current Ride #2
2020 Jaguar F Pace SVR - 2020 Harley Davidsnon Limited CVO
My home can not pick up this Tremor Forum. It started yesterday. I did Google something today and it seemed bogus. But something popped up on my phone that said I have The Trojan Horse virus. It took me to my App Store on the Google page and it wanted me to open a virus free app. But my face recognition for my Apple ID wasn’t giving me the Apple ID to let me do it. I mentioned it to my wife and she said DONT do it. That it’s a scam.
But my lap top also won’t allow me to get on the Forum. This what shows up. One is from phone the other laptop.
I thought the Forum crashed. My Uncle and cousin are high in the ranks of the FBI and have always warned us about virus’s and cyber scams. They check up on me all the time. They new I was on the Forum and they pop up on it to see the crazy ass shit I post. They told me I should try not to get so personal on here. But Donny is like that. You guys get the un censored version of me.
So please help. I had to drive to an empty parking lot to do this. I also ran out of data on my cellular plan. So it said it’s on
DEE2DEE0-485A-4006-B06C-6BFA61656AE9.jpeg
FEE63D87-A9D7-47C5-ACBC-F7A16999EDB3.jpeg
29D395E5-71D1-4090-AE87-200D542B6724.png
safety mode so super slow speed. Losing it.
I need my daily dose of the Forum. Thanks I’m advance until I can get this thing up and running.
That’s the look of a brother in need of some help as a wear this off color sweatshirt that my old lady got me. I said it needs to be a more manly Blue. But keeping her happy after I made her frown. LOL ?
FEE63D87-A9D7-47C5-ACBC-F7A16999EDB3.jpeg
 
Thanks I need HELP. I had to leave again to see if there was any answers. STUBBY I need help.

This sucks. Also worried if that Trojan Virus was real. But wifeys phone or laptop not getting through. We don’t think it’s on our end.
Thanks All for your responses. My wife loves this color on me Greg. It brings out the Blueish Green in my eyes she says. I usually like a Black or Grey sweatshirt. Or a white once in awhile. Oh well. I got to drive back home and pour a stiff drink ????????
Cheers brothers. Thanks again for the honor of Member of the month. I was shocked. ??????

Donny Details or Donny Talks Too Much or Donny Two Times or what I Was Called The Most “ Donny Mother F%#ker” ?✌️
 
Last edited by a moderator:
My phone did that yesterday. Would not connect. Today OK
 
I'm not convinced you have an actual virus or Trojan, my money is on malware to trick you into logging onto something nefarious or opening a file. If you're using a PC then my advice would be to create an account on windowsbbs.com. You will get loads of top notch advice there with links to some free software that can analyze your machine. If you're on an Apple device then call them. Good luck.
 
I noticed an issue with the site this morning and fixed it around noon. I've been monitoring it all day and haven't seen any more problems.
 
I'm not convinced you have an actual virus or Trojan, my money is on malware to trick you into logging onto something nefarious or opening a file. If you're using a PC then my advice would be to create an account on windowsbbs.com. You will get loads of top notch advice there with links to some free software that can analyze your machine. If you're on an Apple device then call them. Good luck.
This guy is probably right, still good to run a check on your devices and worst case reset network/router
 
I got up early this morning from bad dreams. My wife gave me pay back, in ribbing me last night. She kept saying the Forum all voted to ban me, but they wanted to do it in a nice way. So they threw a parting gift by giving me the Tremor Member of the Month award and the Tumbler to remember everyone.
As we caught a buzz, she must have said it to many times. I dreamt that it was kinda true.
This morning after my prayers, I cleared my Safari history, re-did my software update on my phone, and rebooted my router. Nothing changed. Wife’s cell with different email and as a non member, snd the laptop also didn’t allow me to get on the Forum.
I then drove up to a park and tried to get on with my phone with the phone on safety slow mode since I went over my 2G plan for the month. Now I couldn’t get on like I did last night. I assumed Modified was working on the problem.
So as I got ready for mass my wife called our cell provider and changed our cellular data plan from 2G to 10G.
As soon as it was done right before I left to go to Mass I tried it and it worked. I didn’t know if Dan fixed a problem with the Forum or something with the cell phone plan helped.
Well I just got home and my laptop won’t allow me to get on the Forum. It’s still saying the site is down. I just asked my wife to check her phone to just Google Tremor Forum and just browse and it won’t allow her to get on either.
I woke up at 5:30 with those bad dreams messing with me and now I’m a big tired and cranky. I’m just so damn frustrated from the 2 days of hassles over what is going on with the site for me. I never had a problem until Friday afternoon out of the Blue. If one of you dudes hacked the site to block me “good one “. Now kindly remove your hack. Just frustrated.
???
 
Well I just realized that my WIFI was off. I turned WIFI on snd nothing. Wife turned off WiFi and it worked. Looks like home WiFi network is not allowing me to get on JUST THE FORUM. I can get anything else I Google.
Please a couple of you Tech dudes give me some answers. Thanks Again
 
Awesome story Donny, agree with your kin folks, we dish out too much personal shit here. Cars, dogs, what we like to do, bla bla bla, its not good. we could get hacked. I feel like I know lots of the guys so well we need code words and such. maybe the "decoder ring" or something.


Unknown-1.jpeg
Unknown.jpeg
 
Awesome story Donny, agree with your kin folks, we dish out too much personal shit here. Cars, dogs, what we like to do, bla bla bla, its not good. we could get hacked. I feel like I know lots of the guys so well we need code words and such. maybe the "decoder ring" or something.


View attachment 13032View attachment 13033
What’s up brother Dan , I was hoping someone would give me some answers but it must be the end of a holiday week.
Hope you had a special New Years Eve. We had a blast but a mellow one. Just the Squeeze and the Pets. But seemed extra special for some reason. ?‍♂️???????
Any ideas how just this forum would be blocked on my home network. Thanks Danno Peace ✌️
 
Well I just realized that my WIFI was off. I turned WIFI on snd nothing. Wife turned off WiFi and it worked. Looks like home WiFi network is not allowing me to get on JUST THE FORUM. I can get anything else I Google.
Please a couple of you Tech dudes give me some answers. Thanks Again
You could try to flush the DNS Cache.

 
What’s up brother Dan , I was hoping someone would give me some answers but it must be the end of a holiday week.
Hope you had a special New Years Eve. We had a blast but a mellow one. Just the Squeeze and the Pets. But seemed extra special for some reason. ?‍♂️???????
Any ideas how just this forum would be blocked on my home network. Thanks Danno Peace ✌️
I have no clue my brother, but we should be aware of what we share and I have already had many private messages and phone call or two, so feel free to message me if there is something cool you want to share. Lets be safe and supply as much Tremor talk as we can and keep off the radar.
 
My the way New Years was awesome, small gathering good food, drinks.........
 
You could try to flush the DNS Cache.

Thanks Whiskey. I have Modified helping me out. He tried pinging my IP address from his server. It doesn’t show up. Now what you are saying is for a problem with just one device correct? My Mac, my Mac book pro, and our IPhones are not able to get access to the Forum on my WiFi network. Take WiFi off and instantly get on. But with WiFi it just spins until it says site may be off line. Timed out.
Dan called me and he said he’s going to try something else and call me back.
 
I have no clue my brother, but we should be aware of what we share and I have already had many private messages and phone call or two, so feel free to message me if there is something cool you want to share. Lets be safe and supply as much Tremor talk as we can and keep off the radar.
Yeah Man
Thanks Whiskey. I have Modified helping me out. He tried pinging my IP address from his server. It doesn’t show up. Now what you are saying is for a problem with just one device correct? My Mac, my Mac book pro, and our IPhones are not able to get access to the Forum on my WiFi network. Take WiFi off and instantly get on. But with WiFi it just spins until it says site may be off line. Timed out.
Dan called me and he said he’s going to try something else and call me back.
So nothing seemed to work. Modified was trying to help out. Tomorrow I have to call my WiFi provider to see what is up. Modified said he is stumped on this. So the mystery continues. At least I can access the Forum by shutting off WiFi.
Thanks everyone who helped. TRAMOR was a huge help last night also. I can say he’s from Germany with his Germann accent. He’s a cool dude for sure in my book. You all are.
I will keep everyone updated. It’s the crazy how I used it Friday morning and then in the afternoon nothing. Just the Tremor Forum not working ?
 
Man, this is a weird issue and I was really hoping to get you going tonight. Hopefully Verizon can help you tomorrow, but if not I'll keep searching for some ideas we can try to get you going.
 

Latest Discussions

Back
Top