LED fog light rattle?

Tucsontremor

Tremor Junkie
Founding Member
Joined
Mar 19, 2021
Messages
856
Reaction Points
1,854
Location
Catalina, AZ
Current Ride
2015 F150
I was out at the truck this evening looking at places to put a battery charger. I knocked on the flat plastic piece beside the front, passenger side tow hook and heard a weird rattle. Traced it back to the fog light. Both seem to do it but the passenger side is worse. If I lightly tap on the front fog housing you can hear it clear as day.

Does anyone else have this issue? Wondering if there is any easy fix before I start tearing it apart. I don’t think I have seen it posted on yet.

Edit: 2022 7.3
 
DeJa'Vu all over again! I just noticed the same thing tonight as I was installing the new Baja Designs retrofit kit. Only, I did tear it all apart. It appears to be the light itself. I can shake it in my hand, and it rattles. This is the passenger side; the driver side is OK, no rattles. This may have been my elusive subtle noise as I drove at slow speeds. I will test it tomorrow.
 

Attachments

  • 20211229_204752_resized.jpg
    20211229_204752_resized.jpg
    393.7 KB · Views: 31
Do you think it’s the reflector inside rattling around?

Good looking install by the way. Love the look of those fog lights. This might be my reason for replacing the factory ones. 🤣
 
I got curious; the light is sealed. However, there's a plastic nut on the back of the light that appears to be the mounting point for the reflector inside the housing. I put a 1/2-inch socket on it and turned it clockwise (fingers only, no wrench) about a turn or so until I felt a "little more" resistance. It quieted it down considerably. So, I took another shot, turned it a bit more and now it doesn't rattle. I backed it off, it rattled. Tightened again, no rattle. This appears to be it. Good luck if you try, you can probably get to this nut if you remove the metal support plate behind the bumper. (4ea 15 mm bolts, comes off easily.) This removal procedure is in the Baja Designs instructions as well.
 

Attachments

  • 20211229_212431_resized.jpg
    20211229_212431_resized.jpg
    302.2 KB · Views: 25
Good to know! I’ll look into this tomorrow. Thanks for the trial and error in advance. Do you have any idea what that nut is for? Seeing the gears, it almost looks like it’s an aim adjustment.
 
Good to know! I’ll look into this tomorrow. Thanks for the trial and error in advance. Do you have any idea what that nut is for? Seeing the gears, it almost looks like it’s an aim adjustment.
Yes, that's exactly what it is. I played with it again, the lens tilts up and down. Since it rattles in the "normal" position, it most likely is a defective LED. I think we both just learned something here. :unsure: If I hadn't replaced it, I would have gone back to the dealership for a replacement.
 
Yea I agree. I’m curious tomorrow when some of the east coast guys read this if this is a chronic issue or if you and I were just the lucky ones.
 
Maybe we are the only ones! Haha

Bumping this thread to see if anyone else has come across this issue…
 
Thanks for the info... The rattle has been driving me crazy not knowing where it was coming from... I will check it out this weekend.
 
Back
Top